Koniec wsparcia dla Ubuntu 12.10 Quantal Quetzal. 7


12.10 Quantal Quetzal

Dokładnie 18-go października 2012 roku Canonical opublikował Ubuntu 12.10 Quantal Quetzal. To właśnie w tym wydaniu po raz pierwszy pojawiła się – uważana zresztą przez wielu za kontrowersyjną – możliwość przeszukiwania płatnych treści w oknie Dasha, było ono też ostatnim z tak zwanych wydań śródrocznych, które otrzymało wsparcie na okres osiemnastu miesięcy.

W tym tygodniu podjęto decyzję, że Ubuntu 12.10 zakończy swój żywot 16-go maja 2014 roku – od tego dnia formalnie zaprzestane zostaną prace nad tym wydaniem, nie będą już również dla niego publikowanie aktualizacje bezpieczeństwa. Tym samym obecnie w gronie oficjalnie wspieranych wydań pozostają:

Tym, którzy korzystają jeszcze z Ubuntu 12.10, zaleca się bezpośrednią aktualizację do wydania 13.10, a następnie do 14.04. Aby to ułatwić, firma Canonical przygotowała stosowną dokumentację:
https://help.ubuntu.com/community/SaucyUpgrades
https://help.ubuntu.com/community/TrustyUpgrades

Dla mających problemy ze zrozumieniem dokumentacji w języku Szekspira zamieściliśmy na naszym forum poradnik, w jaki sposób zaktualizować Ubuntu do nowszego wydania.

Czy przeprowadziliście już aktualizację do nowszej wersji? Jeśli nie, to nie zwlekajcie. Nie pozostało już zbyt wiele czasu, a w niedawno zaprezentowanym Ubuntu 14.04 wprowadzono kilka ciekawych zmian.

Korekta: ionash.


Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

7 komentarzy do “Koniec wsparcia dla Ubuntu 12.10 Quantal Quetzal.

  • Marcin

    chyba najlepszym srodowiskiem graficznym do ubuntu jest LXDE lub XFCE to pierwsze sam używam i jestem zadowolony oczywiście Lubuntu 14.04 wersja podrasowana (stabilność starego sprzetu z 2006) 😉

  • Uzumymw

    Jak dla mnie LXDE, LXCE, oraz KDE nie mają kompletnie sensu w Linuxie, po co mieć Linuxa skoro on i tak przypomina Windowsa? Jak Linux to tylko Unity lub GNOME.

  • fri.K

    @Uzumymw W KDE jest ogrom możliwości konfiguracyjnych, można spędzić nad tym kilka dni…. a później już spokojnie kożystać z konsoli, polecam :]
    Unity działa tylko na Ubuntu, a fundacja Gnome wie (lepiej niż ja) czego mi potrzeba.

  • majsza

    [quote comment=”58436″]Jak dla mnie LXDE, LXCE, oraz KDE nie mają kompletnie sensu w Linuxie, po co mieć Linuxa skoro on i tak przypomina Windowsa? Jak Linux to tylko Unity lub GNOME.[/quote]

    Raczej XFCE i LXDE nie przypominają obecnego Windowsa 8. 😉

  • cin1977

    No to niefajna wiadomość dla użytkowników elementaryOS Luna (wśród nich mnie) opartego właśnie na 12.04 – chociaż pozostanie wsparcie ze strony twórców elementary. Z drugiej strony może skłoni ich to do przyspieszenia prac nad (rodzącym się w bólach) wydaniem Isis?
    Swoją drogą narzekającym na mułowatość Unity właśnie eOS polecam:0) Może nie każdemu podoba się motyw rodem z Cupertino, ale motyw przecież zawsze można zmienić…